Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » АСУТП »
Вопросы по приборам фирмы Логика (страница 6)

Версия для печати (настроить)
Страницы: 1 2 3 4 5 6

Новая тема | Написать ответ

Подписаться

Автор Тема:   Вопросы по приборам фирмы Логика
Arteomind
Junior Member

Сообщений: 1
Регистрация: Октябрь 2020

написано 21 Октября 2020 10:45ИнфоПравкаОтветитьIP

Добрый день.
Есть вопрос по OPC-сервер "ЛОГИКА" и правам доступа к архивным тегам.
На старом работающем сервере стоит версия ОПС Логика v2.1, где при выборе ветки SPbus1.СПТ961-1.т1.221(Vo(с)) "Архив посуточный значений объема транспортированного теплоносителя"
в поле Misk есть "Права доступа - чтение". И данные клиентом забираются.
Но установив на новый ПК версию ОПС Логики 3.5 в данной графе Misk нет вообще "Права доступа". Есть только номер параметра и тип данных.

Подскажите, где открываются данные права на архивные тэги? Спасибо!

serg87
Junior Member

Сообщений: 1
Регистрация: Октябрь 2020

написано 29 Октября 2020 13:04ИнфоПравкаОтветитьIP

Добрый день. Нужна ваша помощь. Есть СПТ-961.2 и модем (IRZ MC52IT). Модем подключен так
102-5
103-3
104-2
105-7
106-8
Каким должен быть параметр 003? Пробовал разные варианты, но все равно выдает ошибку :
INF:[29.10.2020 16:55:57] Установлено соединение (9600 / без коррекции ошибок)
INF:[29.10.2020 16:56:01] Установка сеанса связи с прибором 96x/76x
INF:[29.10.2020 16:56:01] Запрос сетевых настроек прибора-шлюза
ERR:[29.10.2020 16:56:16] таймаут

lews
Member

Сообщений: 34
Откуда: Оренбург
Регистрация: Октябрь 2011

написано 24 Ноября 2020 09:41ИнфоПравкаОтветитьIP

на новых , с точкой СПГ микросхемы rs485 полный отстой, и по гарантии менял и сам с донора пересаживал мрут как мухи может в этом проблема...
цитата:
Raffon писал:
Добрый день!

Помогите разобраться с АПС79. Настраивалось все до меня.

Была связка СПТ961.2 <-> по RS-485 <-> АПС79 <-> Компьютер (ЛЭРС), в один момент среди ночи пропало соединение.

Пытался подключить АПС79 напрямую к СПТ через RS485 (коротким проводом) в Прологе не видится.

АПС 79 тестирование через Putty проходит.

При соединение через Merit79 и Пролог без RS485 что-то отвечает.

При соединение через адаптер (оптопорт) в Прологе удалось подключиться.

Возможно кто-нибудь знает, где ошибка, не понятно если тестирование адаптер проходит, рабочий ли он?
Буду пытаться напрямую через com порт подключиться, сейчас вроде выход на модем через Х2.
Что-то другое подкинуть пока нет возможности.



Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики
Страницы: 1 2 3 4 5 6

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2020

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика