Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Общекомпьютерный »
Глючит Abit Siluro

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Глючит Abit Siluro
algon
Junior Member

Сообщений: 2
Откуда: Москва
Регистрация: Декабрь 2001

написано 10 Декабря 2001 20:17ИнфоПравкаОтветитьIP

Свежекупленная видеокарта Abit Siluro (GeForce2 MX 400/ 64 mb) глючит. Через какое-то время после загрузки виндов кнопка Пуск закрашивается всеми цветами радуги, после окон остаются какие-то полоски и что самое неприятное - "плавает" цветовая температура экрана (то позеленеет, то вернется в обратное состояние). При первой установкe драйверов, после окончания процесса машина повисла. Драйвера установились, но начались эти самые глюки. Последующая неоднакратная переустановка "родных" драйверов и установка референсных драйверов от NVidia ничего не изменила. Мать - Gygabit BX200 (AGP 2x, 440 bx), 92 mb оперативки, камень - PIII 750. Если кто-нибудь поможет советом, буду очень благодарен.

skunk
Злобный админ

Сообщений: 2027
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 10 Декабря 2001 20:42ИнфоПравкаОтветитьIP

Очень похоже на то, что нет либо нормального контакта на мониторном разъеме видеокарты, либо в самом шнуре.

Alex P.
Member

Сообщений: 442
Откуда: SPb
Регистрация: Июнь 2001

написано 10 Декабря 2001 23:24ИнфоПравкаОтветитьIP

Проверь прилегание радиатора к поверхности чипа, замерь напряжение питания ядра МХ, может быть, глючит стабилизатор- вечная проблема абита и на матерях

algon
Junior Member

Сообщений: 1
Откуда: Москва
Регистрация: Декабрь 2001

написано 11 Декабря 2001 21:51ИнфоПравкаОтветитьIP

Вообще-то я не думал, что дело может быть в железе. Попробую поставить ее на другой комп и посмотреть, что получится. Спасибо за советы.

NiM
Member

Сообщений: 39
Откуда: ныне Санкт-Петербург
Регистрация: Март 2001

написано 19 Декабря 2001 19:21ИнфоПравкаОтветитьIP

Это перегрев чипа , однозначно ! Либо карта гнилая, либо
источник питания 3.3В на AGP буде такой на матери есть,
колбасит. Сиречь, нагрузку не тянет.
А может, кстати мощи основного БП по 3.3В не хватает.
Проверь - должно быть 3.52В +|- 0.05. Если меньше -
покупай БП помощнее, ватт на 300 сразу ).

Alex P.
Member

Сообщений: 473
Откуда: SPb
Регистрация: Июнь 2001

написано 19 Декабря 2001 19:58ИнфоПравкаОтветитьIP

Похоже, что эти Abit Siluro (GeForce2 MX 400/ 64 mb есть отстой. Купленная одним моим знакомым пару дней назад, так и не заработала нормально на CUSL2-C. Проверялось все, я провозился пол дня в перерывах на работе, но ничего не нашел криминального, а все запущенные игры висли. В магазине при проверке то же самое. После замены на микростар все ок

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика