Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Общекомпьютерный »
Винт Maxtor Diamond Plus 9 60 gb

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Винт Maxtor Diamond Plus 9 60 gb
Gas
unregistered
написано 28 Января 2003 13:15  ПравкаОтветитьIP

Не врублюсь в чем проблема. Винт этот висит как slave на первом ide. При установке системы в какойто момент - синий экран(ток ресет спасает) или ребут.
Системы: Win XP, Mandrake 9.0 (просто все виснет).
Долго мучался, вешал на разные шлейфы, ставил мастером, остключал cd rom и первый диск - наконец установил. Но при загрузке или в процессе работы в Win XP - ребут, в Mandrake - зависон. Думал что винт плохой, загрузился с первого в Win ME, стал его (Maxtor) гонять - копирование больших файлов как на нем, так и на первый винт, архивация, видео. Все в порядке не отрубается. Smart показывает, что все нормально, температура 19.
Потом начал грешить на питание(250 китайских Вт). Отключил CD rom и первый винт. Гружусь. Таже хрень.

подскажите че это твориться?

P.S. Винт работает на UDMA 66. Мать Acorp 6via85 (биос последний).

Alex P.
Member

Сообщений: 2940
Откуда: SPb
Регистрация: Июнь 2001

написано 28 Января 2003 15:36ИнфоПравкаОтветитьIP

Gas
Сообщи настройки биоса, положение перемычек на диске (конфигурирующих его режим работы), тип кабеля (некоторые типы кабеля UDMA 100 требуют установки перемычек на диске как cable select- проблема в том, что МЕ конфигурируется режимом работы из биоса, в отличие от ХР и мандрака, которые не критичны к настройкам биоса матплаты и сами себя конфигурируют), марку матплаты (важно) и на всякий случай температуру диска (с помощью программы DTemp, можно, при необходимости инсталлировать генерик библиотечку из комплекта DTemp)

Gas
unregistered
написано 28 Января 2003 16:31  ПравкаОтветитьIP

Биос: UDMA в auto. Диск - как lba.
Кабель: ставил и 80 жильный и 40. Подключал как к первому разъему IDE так и ко второму, как slave и как master. Как единственный (без первого HDD и CD ROM) и все вместе.
Мать: Acorp 6via85 (биос последний), udma 66. Мать переходная с AT на ATX т.е. есть оба разъема питания.
Температуру диска смотрю в SMART - показывает 19 градусов (стоит кулер).

P.S. Разгон убирал и обратно ставил.
Все таки грешу на БП, но ведь при прогоне из Win ME он (HDD) cтабильно работал.

Добавление от 28 Января 2003 16:40:

P.P.S. При холодной загрузке все валится моментально, если система прогрелась работает подольше.

Alex P.
Member

Сообщений: 2942
Откуда: SPb
Регистрация: Июнь 2001

написано 28 Января 2003 17:32ИнфоПравкаОтветитьIP

Gas
Поскольку это акорп, то попробуй обновить биос на нем, либо пробуй диск на другой матплате. Что будет, если запретить поддержку UDMA в WinXP? (и в биосе тоже)
Но я не совсем понял- проблемы только при его работе слэйвом? А сингл драйв нормально?

Gas
unregistered
написано 28 Января 2003 17:39  ПравкаОтветитьIP

Проблемы и как сингл и если вешать как слейв.
В биосе поддержку UDMA убирал - переводил в PIO4.
В Win XP не успею отключить поддержку, зависнет. Он вешается в течении 5-20 сек. Иногда правда мин. 5 работает, но редко.
На др. матери проверить не могу, негде. Смогу только через пару недель там еще БП нормальный.

На счет БП из за него такое может быть? Для разгрузки БП оставлял только - SVGA GF2MX, Sound и память.

Добавление от 28 Января 2003 17:45:

Еще разок а то и сам запутался: Вобщем проблемы идут когда грузиш систему находящуюся на этом винте. Не важно как он стоит (master, slave) - один или в паре --- все равно все слетает, а в Mandrake файловая летит.

vovan
Боец невидимого фронта

Сообщений: 1597
Откуда: Москва
Регистрация: Июнь 2002

написано 28 Января 2003 18:31ИнфоПравкаОтветитьIP

smart не пробовал отключать?

Alex P.
Member

Сообщений: 2943
Откуда: SPb
Регистрация: Июнь 2001

написано 28 Января 2003 21:09ИнфоПравкаОтветитьIP

Gas
Чудес не бывает, и, если в МЕ все нормально и беспроблемно, либо диск нормально работает, елси не с него грузиться, а в ХР глюки, то однозначно смотри либо распределение прерываний (может контроллер конфликтует), либо сама ХР кривая. Отключай в ХР по порядку все дисковые сервисы в безопасном режиме (или и безопасный режим виснет?)

Gas
unregistered
написано 29 Января 2003 09:24  ПравкаОтветитьIP

Смотрел я устройства в XP, ни каких конфликтов нет.
Безопасный режим? Чего то я про него и не вспомнил. Вроде не запускал в нем. Попробую.

P.S. Почему я подумал на питание: когда система (XP) падает раздается щелчек в винте (парковка наверно, потому что диск давно бы уже сдох). Такое ощущение что кратковренменно вырубается питание на винт. Говорят еще на Maxtor_ax надо пробовать другие разъемы питания и еще попробовать немного его вытащить а не пихать до предела. Ни кто такого не слышал. При вытаскивании, что как то сопротивление меняется? Винту надо меньше чем возникает.

Разъемы я разные пробовал, но вот вытаскивать не вытаскивал.

Добавление от 29 Января 2003 11:30:

Вот чего нашел по аналогичной проблеме:

1. Данная проблема наблюдается на различных винтах у меня 3 винта и на всех эта проблема на олдних реже , на других чаще.
2. Это не зависит от IDE контроллера на материнской плате, я проверил на 4 материнках с разными абсолютно чипсетами и даже на внешнем рейд контроллере - все точно так же.
3. Это не зависит от перегрева винта так как я проводил оч. серьезное принудительное охлаждение винта (в пленку и в холодную воду) - проблема остаеца причем на времени её появления это не сказываеца.
4. Не зависит и от операционки, на разных операционках - проблема одна.
5. Помогает отключение в виндосе режима засыпания у винта. Проблема стала возникать гооораздо реже.
6. Был замечен след. необьяснимый факт: после отключения засыпания винта... все шло довольно гладко, пока я не подключил еще один винт !!!! и сразу же первый винт выпал опят в эту же проблему ... вынь даже не грузилась !!! однако после отключения второго винта все опять стало нормально!

vovan
Боец невидимого фронта

Сообщений: 1605
Откуда: Москва
Регистрация: Июнь 2002

написано 29 Января 2003 12:15ИнфоПравкаОтветитьIP

Gas
Самое простое - это воткнуть эту винтяру в другой комп, и если он и там поведёт себя также, то делать соответствующие выводы.

ЗЫ а по поводу БП, чем чёрт нешутит, попробуй поменять на качественный...

Добавление от 29 Января 2003 12:24:

почитай здесь... так, между делом

цитата:

....
Конечно, WinXP сильней напрягает хард, чем W9X, но все же управление винтом идет от контроллера матери и ОС может влиять только опосредованно.
Хотя хилый хард под XP сдохнет раньше.
....

[Это сообщение изменил vovan (изменение 29 Января 2003 12:26).]

Gas
unregistered
написано 30 Января 2003 09:33  ПравкаОтветитьIP

Вчера ганял его mhdd, hddspeed, PowerMax, HDD Tach, Smartmon, System speed test. Тесты показывают, что все в норме
Только HDDspeed сказал, что это вообще не IDE устройство и показать его скорость вращения не смог. Также не запустил для него смарт и др. утилиты входящие в этот пакет.
Повесил его на 40 жильный шлейф, воткнул новый разъем (медные или анодированные контакты), вешал на разные каналы IDE.
Дефрагментировал, скандиском еще проверил - все равно при загрузке падает, а Mandrake после всего этого вообще не захотел грузится.

Добавление от 30 Января 2003 11:27:

P.S. Если винт вешать на шлейфе в паре с CD-ROM биос его не видит.

NiM
Рё-нин

Сообщений: 199
Откуда: ныне Санкт-Петербург
Регистрация: Март 2001

написано 30 Января 2003 14:32ИнфоПравкаОтветитьIP

Послушай, а он у тебя сколько джамперов
для установки Master/Slave ?

В том смысле, для него :
Single = Slave OR Master
Master = Master with Slave
Slave = Slave with Master
двумя джамперами или же джамперов больше ?
Если больше - читай доку на свой винт
ОЧЕНЬ ВНИМАТЕЛЬНО.
В этом случае БП, etc НЕ ПРИ ЧЁМ !!!

Gas
unregistered
написано 30 Января 2003 14:59  ПравкаОтветитьIP

2NiM
Если я его оставляю одного в системе в роли Mастера, то все равно он не дает на себя установить систему - падает, виснет.

Добавление от 31 Января 2003 09:53:

!!!!!!!!!!!!!!!!!!!!!!УРА!!!!!!!!!!!!!!!!!
Не хочу сглазить, но кажеться сделал. Покрайней мере вчера часа 2 работал без зависона, дал установить Mandrake и работал в нем часа полтора ни разу не зависнув

ВОТ КАК БЫЛО.
Начал опять все по новому. Вешал на разные IDE в разном качестве (master, slave). На первом, втором канале. ----висяк.

Потом опять поставил его на второй канал в качестве мастера. На первый повесил Master - Quantum, Slave - CD ROM. Захожу в Биос и запускаю автодетект - опа винт Maxtor (который стоит один на втором канале не видно), ага, думаю наверно прерывания. Но не лезу их перекидывать а просто Quantum отключил от сетевого разъема отсавив воткнутым в шлейф. Врубаю автодетект Maxtor определился. Хорошо. Ставлю Mandrake - ставится, ни одного зависона. (а ведь раньше при холодной загрузке все падало не спрашивая). Начинаю потихоньку радоваться. Встал. Плюю через плечо и загружаюсь. Работает.
5 мин. - работает. 20 - работает. Час - рабротает. УРА! Заработал.

Но думаю щас подрублю Quantum и опять начнется. Наверно придется прерывания выставлять но ведь XP и Mandrak_у по барабану какие прерывания в Биосе стоят, они же сами все распределяют. А выставить из опреационки я их просто не успею все рухнет за 2 минуты.
Подрубаю Quantum. Запускаю автодетект ОПА все определилось и Maxtor виден и Quantum : не въезжаю че это он определился.
Потом посмотрел на шлейфы и удивился как это я при отключении Quantuma забыл Maxtor повесить на примари IDE, а CD ROM переткнуть на секонд. ГЫ. Наверно в этом и был трабл. ХОТЯ раньше я его на второй канал тоже вешал и там он также карячился.
А тут как будто ему надоело?
Сегодня буду XP ставить, ну вчера тоже пробовал и все начинает ставиться и не падает, так что наверно на этом все и кончиться.
Ток придется grub настраивать. А то начал ставить с Mandraka а закончу Win ME всю mbr перетру .

Gas
Junior Member

Сообщений: 12
Регистрация: Март 2003

написано 25 Марта 2003 11:16ИнфоПравкаОтветитьIP

Поднимаю тему.

Я ошибся Винт снова кренделя выкидывает.
Ставил на него XP еще на двух машинах. Одна на EpoX 8KHA+ другая на EpoX 8k5AE. На обоих при запуске XP система уходит в ребут со звуком парковки головок.
Брал другой винт Maxtor DMP 9 на 40 gb. Работает нормально но в отличие от моего он без охлаждения и греется хорошо, мой же холодный как из холодильника.
Снимать охлаждение не пробовал так как 22 градуса думаю для него не проблема, но все же может я не прав, может все дело в том что он холодный? Ведь при прогреве системы работает все отлично. Но с другой стороны при первом запуске системы он ведь холодный а значит при этой загрузке уйдет в ребут.

P.S. Сегодня-завтра сниму кулер и если все будет продолжаться на выходные потащу в сервис.

Gas
Junior Member

Сообщений: 13
Регистрация: Март 2003

написано 27 Марта 2003 09:30ИнфоПравкаОтветитьIP

Непонятка.

Смарт выдал падение на 35 пунктов параметра UDMA CRC Error Count, с последующими (постоянными) скачками этого параметра. Как мне известно этот параметр показывает на неисправный шлейф. Замена шлейфа ни к чему не привела (пробовал с 3 шлейфами. Чего еще может быть?

P.S. Кулер с HDD снял, так там держатель кулера оплавлен и весь каркас кулера перекособочен. От чего не понял (температура ни когда не привышала 22 градуса.

Alex P.
Member

Сообщений: 3216
Откуда: SPb
Регистрация: Июнь 2001

написано 27 Марта 2003 11:50ИнфоПравкаОтветитьIP

Gas
А что если пропаять гребенку IDE?

Добавление от 27 Марта 2003 11:52:

А каким утилем снимался мониторинг температуры?

NiM
Рё-нин

Сообщений: 224
Откуда: ныне Санкт-Петербург
Регистрация: Март 2001

написано 27 Марта 2003 12:25ИнфоПравкаОтветитьIP

Я такие грабли уже видел. Дерьмовый у "Алмазных Максов" большой интегрированый чип.
Часто летит интерфейс, выглядит это на осциллографе как "сильное третье состояние". )
Чип при этом греется, как чёрт его знает что такое. Причём это состояние то приходит,
то уходит, и вероятность его прихода тем выше, чем больше длинных пересылок.
def offtop
Если кто помнит, по-первости у шинных регистров-формирователей Минского "Интеграла"
в серии 1533 была такая же "проблема", в районе 1990-1992 годов.
eofftop
Так что гребёнку можно не паять. А винт в гарантию или под пресс.

Gas
Junior Member

Сообщений: 14
Регистрация: Март 2003

написано 28 Марта 2003 09:20ИнфоПравкаОтветитьIP

Обрадовал.....

Чип горячий. Палец долго не подержишь.
Температуру снимал Drive Health_ем (смарт и заодно температура).

Gas
Junior Member

Сообщений: 15
Регистрация: Март 2003

написано 10 Апреля 2003 11:08ИнфоПравкаОтветитьIP

Подниму тему. Вопрос про регистры. Я в них ни чего не понимаю, объясните что за ошибка.

При тестировании MHDD и HDDL вот что получается.
Поверхность идеальная. При прогоне в HDDL выскакивает:
Проверка прервана, код останова 85

В журнале ошибок содержаться такие строки:
1х1 1х2 1х3 1х4 1х5 1х6 1х7 сост время
84 --01--01--00--00--b0--51--00--391

P.S. Все тот же винт.

Alex P.
Member

Сообщений: 3310
Откуда: SPb
Регистрация: Июнь 2001

написано 10 Апреля 2003 11:46ИнфоПравкаОтветитьIP

Gas
Что будет, если на чип установить достаточный радиатор (прижав его скобой?)
Увеличится ли время работы? Еще есть мысли славировать питанием, тут
NiMподсказать сможет, будет ли толк от этого

Gas
Junior Member

Сообщений: 16
Регистрация: Март 2003

написано 10 Апреля 2003 12:27ИнфоПравкаОтветитьIP

Alex P.радиатор не ставил, да и смысл такой проверки? Он ведь когда еще холодный на перезагузку уходит. А ставить все таки буду потом.
Вопрос с питанием такой:
на 12в. - с 12.10 до 12.23 при обращении скачет в этих пределах, ниже 12 не опускалось.
на 5в - с 5.16. до 5.24
При перезагрузке напряжение стабильно держиться на 12.19(не падает).

Снимал плату контроллера - зачищал контакты, рассматривал под лупой, прозванивал шлейфы смотрел дорожки.

P.S. нашел отличие от 80 gb модели. Около разъема 12в на плате контр. на моем есть серо-белый кубик типа резисторов (скорее всего диод), на 80 gb он выпаян при такой же схеме расположения железок.

P.P.S. Да 80 gb_ный такой ошибки с отоброжением регистра не выдает.

Alex P.
Member

Сообщений: 3322
Откуда: SPb
Регистрация: Июнь 2001

написано 12 Апреля 2003 00:48ИнфоПравкаОтветитьIP

Gas
Я имею ввиду, что будет, если подать на винчестер 5 Вольт через диод или даже через два? Не изменит лит это ситуацию к лучшему?

Gas
Junior Member

Сообщений: 17
Регистрация: Март 2003

написано 14 Апреля 2003 09:41ИнфоПравкаОтветитьIP

Кажется разгреб
Alex P. NiM большое tnx
Поменял на матери кварц и кондеры. Вроде все запахало. Надеюсь пост больше не подниму
Еще раз, tnx.

tresdt
unregistered
написано 16 Августа 2004 20:17  ПравкаОтветитьIP

цитата:
Gas писал:
Непонятка.

Смарт выдал падение на 35 пунктов параметра UDMA CRC Error Count, с последующими (постоянными) скачками этого параметра. Как мне известно этот параметр показывает на неисправный шлейф. Замена шлейфа ни к чему не привела (пробовал с 3 шлейфами. Чего еще может быть?

P.S. Кулер с HDD снял, так там держатель кулера оплавлен и весь каркас кулера перекособочен. От чего не понял (температура ни когда не привышала 22 градуса.


Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика