Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Общекомпьютерный »
Не отключается звук на задней панели при подключении наушников в переднее гнездо.

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Не отключается звук на задней панели при подключении наушников в переднее гнездо.
skunk
Злобный админ

Сообщений: 7065
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 11 Июля 2009 00:10ИнфоПравкаОтветитьIP

Мать Asus M3N78-EM. Передняя панель работает только при включении опции "Отключить определение гнезд передней панели", как я понимаю, автоопределение не работает, поэтому звук идет одновременно и в динамиках и наушниках, что очень неприятно. Поэтому, видимо, включенная опция "Отключать звук на задней панели, при подключении наушников в переднее гнездо" не влияет. В биосе выставлял и AC97 и HD Audio (звук на переднюю панель идет в обоих случаях). Ставил самые последние драйвера от Realtek и Asus при разных настройках в биосе. Перерыл весь инет, аналогичная проблема у многих, решения нет нигде.

Зёбра
берёзовый брунька

Сообщений: 7385
Откуда: Санкт-Петербург,Россия
Регистрация: Июнь 2003

написано 11 Июля 2009 00:33ИнфоПравкаОтветитьIP

skunk

мож банально гнездо сломано?

Valera
Member

Сообщений: 1204
Откуда: novosibirsk
Регистрация: Май 2004

написано 11 Июля 2009 00:58ИнфоПравкаОтветитьIP

skunk
А в руководстве к маме не сказано какие наушники рекомендуются?
Не то вставлешь, они и не обнаруживаются.

skunk
Злобный админ

Сообщений: 7067
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 02 Августа 2009 01:06ИнфоПравкаОтветитьIP

Зёбра
Ничего не сломано, там не механическое переключение.

Valera
Вставлял и колонки, ведь по сопротивлению определение происходит, та же байда. Проблема серьезная и, возможно, не решаемая. Не я один такой - http://yandex.ru/yandsearch?rpt=rad&text=%D0%9D%D0%B5%20%D0%...%D0%BD%D0%B5%D0%B7%D0%B4%D0%BE
Тему открыл исключительно для тех кто тоже с этим столкнется.

Весельчак У
Moderator

Сообщений: 10507
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 02 Августа 2009 19:34ИнфоПравкаОтветитьIP

skunk
там не механическое переключение
Точно? Встречал платы, в которых переключение механическое по вставке разъёма.

jz
Ideology Administrator

Сообщений: 2371
Откуда: SkunksWorks
Регистрация: Сентябрь 2005

написано 02 Августа 2009 22:47ИнфоПравкаОтветитьIP

skunk
там не механическое переключение
Если так - это зыбкая штука. Сколько Ом надо, чтобы триггер сработал? Риторический вопрос, не так ли?

skunk
Злобный админ

Сообщений: 7069
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 03 Августа 2009 02:11ИнфоПравкаОтветитьIP

Весельчак У
Абсолютно точно.

jz
Включал и 4-х-омные колонки и высокоомные наушники. Если почитать по моей ссылке об этой проблеме, то становится очевидно, что проблема в драйверах, причем именно на конкретных мат. платах, т.е. не на всех.

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика