Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Ремонт бытовой и промышленной аппаратуры »
Ремонт усилителя Бриг 001 (Барк 001) (страница 17)

Версия для печати (настроить)
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

Новая тема | Написать ответ

Подписаться

Автор Тема:   Ремонт усилителя Бриг 001 (Барк 001)
Napalm
Junior Member

Сообщений: 16
Откуда: Санкт-Петербург, Россия
Регистрация: Апрель 2009

написано 07 Мая 2009 22:24ИнфоПравкаОтветитьIP

хорошо, с настройками я все понял, спасибо за объяснения и потраченное на меня время))))
один канал оживил, со вторым пока неясности.
где то теряю сигнал, звук идет тихий (громкостью регулируется) если прикоснуться к корпусу С6 получаем фон, при выключении в динамике хлопок аналогичный рабочему каналу (РБ срабатывает/отключается позже наверное мало добавил к электролитам по питанию) из этого делаю вывод что выходники в порядке. Ток покоя регулируется но как то нестабильно. V11 вообще никак не реагирует на регулировку.
Осциллограф будет только через неделю к сожалению(

Весельчак У
Moderator

Сообщений: 10393
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 07 Мая 2009 22:34ИнфоПравкаОтветитьIP

Valera
по реальному звуку ватт 20-30
Оптимист. Хорошо, ежели 6. А с демпфированием в некоторых колонках, и того меньше.

Napalm
хватит резистора 20Вт или же мало?
Рекомендую больше. А то можно взять и на 20 Вт и бросить в воду, весьма желательно кипячёную или отстоявшуюся, лучше всего - дистиллированную.

Акустика 8ом значит нагрузочный резистор 8ом (это вроде ясно)
Вроде можно подключать и 4 Ома. По крайней мере, в большинстве усилителей так. Тогда и 100 Вт вполне может быть (по расчётам получается).

значит вращением потенциометра R29 я добиваюсь ограничения положительной полуволны (тоесть пока синус сверху обрезать не начнет), а R33 соответственно отрицательной?
Да.

Napalm
Junior Member

Сообщений: 17
Откуда: Санкт-Петербург, Россия
Регистрация: Апрель 2009

написано 10 Мая 2009 17:17ИнфоПравкаОтветитьIP

Что то я запутался в поисках сигнала в УМ, какие цепи/компоненты проверить? Скажем так что отвечает за прохождение сигнала, а что за питание положительное/отрицательное?

Весельчак У
Moderator

Сообщений: 10401
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 12 Мая 2009 20:27ИнфоПравкаОтветитьIP

Napalm
Как таковых, специальных цепей по питанию там почти нет.

Valera
Member

Сообщений: 1114
Откуда: novosibirsk
Регистрация: Май 2004

написано 12 Мая 2009 21:06ИнфоПравкаОтветитьIP

Napalm
ссылка
Лежит книжка, основы схемотехники. Там практически индентичная схема описана

Napalm
Junior Member

Сообщений: 18
Откуда: Санкт-Петербург, Россия
Регистрация: Апрель 2009

написано 13 Мая 2009 01:51ИнфоПравкаОтветитьIP

Весельчак У
Valera
Спасибо, буду разбираться)

Dronm
Junior Member

Сообщений: 20
Откуда: Россия, Ярославль
Регистрация: Февраль 2009

написано 16 Мая 2009 18:03ИнфоПравкаОтветитьIP

Добрый день еще раз. У меня появилась новая проблема с усилком (((. Периодически бывает раз в неделю появляется рваный белый шум в 1 канале само собой вдруг проходит причем такой что динамики из орбит лезут боюсь сжечь. Проблема локализована в преде 100%.
Переключение селектора входов ничего не даёт - шум на месте даже если на входе ничего нет в том числе подключения, при переключении селектора режимов шум переезжает в другой канал (лев/прав), при отключение преда (платы УС) шум пропадает - соответственно проблема там.
Думал что кондеры стал поочереди менять местами на каналах с рабочего на дефектный.. потом просто купил и заменил все электролиты.. Проблема исчезла оказалось на неделю как обычно.. сейчас опять появляется.... периодичности никакой.. Что может быть? может в каком то транзисторе переходы пробивает (сорри если не то пишу ))) На плате элементов не так и много. Что менять?
Проблема исчезает после того как усилу дать отдахнуть пару тройку часов. Если отключить а потом включить например через мин 10 то шум на месте.. Что за ерунда? Кондер столько времени заряд не держит.. Может КТ602Б так мрет или еще что?

Схема напомню ссылка
(целиковая плата УМ с вынесенными предохранителями на плату ВМ с микрухами...)

Valera
Member

Сообщений: 1120
Откуда: novosibirsk
Регистрация: Май 2004

написано 16 Мая 2009 19:35ИнфоПравкаОтветитьIP

Dronm
шум в 1 канале само собой вдруг проходит
Похоже где то пайка.
Пинцетом подёргать на люфт каждую ногу всех деталей, или сразу все пропаять.


Dronm
Junior Member

Сообщений: 21
Откуда: Россия, Ярославль
Регистрация: Февраль 2009

написано 16 Мая 2009 20:04ИнфоПравкаОтветитьIP

шум рваный не линейный, динамик аж скачет.. пайка может так влиять?

Valera
Member

Сообщений: 1122
Откуда: novosibirsk
Регистрация: Май 2004

написано 16 Мая 2009 20:15ИнфоПравкаОтветитьIP

Dronm
пайка может так влиять
Пайка - самая неприятная неисправность. Само появляется, само проходит, найти трудно (нудно), а признаки какие угодно.

Dronm
Junior Member

Сообщений: 22
Откуда: Россия, Ярославль
Регистрация: Февраль 2009

написано 16 Мая 2009 20:21ИнфоПравкаОтветитьIP

а транзистор не может так выходить из строя ?

Valera
Member

Сообщений: 1123
Откуда: novosibirsk
Регистрация: Май 2004

написано 16 Мая 2009 20:31ИнфоПравкаОтветитьIP

Dronm
Бывает. Греть паяльником корпус, во включенном состоянии, осторожно.

Dronm
Junior Member

Сообщений: 23
Откуда: Россия, Ярославль
Регистрация: Февраль 2009

написано 16 Мая 2009 20:49ИнфоПравкаОтветитьIP

цитата:
Valera писал:
Бывает. Греть паяльником корпус, во включенном состоянии, осторожно.

Как я понимаю это к кт602б относится только? т.к остальные на ус в правой части схемы в пластике...

Еще вопрос левая часть схемы платы УС относится к процедуре пропайки? Я как понимаю с выхода магнитофон или тюнера она не используется?

Valera
Member

Сообщений: 1124
Откуда: novosibirsk
Регистрация: Май 2004

написано 16 Мая 2009 21:10ИнфоПравкаОтветитьIP

Dronm
Как я понимаю это к кт602б относится только
Нет, что угодно может быть,в любом месте. В сопротивлении от старости контакт вывода может нарушиться и готов треск с аплитудой питания.
Я как понимаю с выхода магнитофон или тюнера она не используется?
Да, верно. Смотреть только кусок справа по схеме.

Dronm
Junior Member

Сообщений: 25
Откуда: Россия, Ярославль
Регистрация: Февраль 2009

написано 16 Мая 2009 21:21ИнфоПравкаОтветитьIP

[q]Valera писал:
Dronm
Как я понимаю это к кт602б относится только
Нет, что угодно может быть,в любом месте. В сопротивлении от старости контакт вывода может нарушиться и готов треск с аплитудой питания. -- это я про прогрев корпуса во включенном состоянии - пластик то наверное греть не стоит?

Ок буду пробывать спасибо. тут лазил по Вашим темам и прочел что керамические конденсаторы тоже пробивать может причем под нагрузкой.. ох уж и марока с усилителем (( А если учесть глубокую периодичность проблемы аля раз в неделю так замучаешься ловить )) хоть усилитель в разобранном состоянии держать..

Valera
Member

Сообщений: 1125
Откуда: novosibirsk
Регистрация: Май 2004

написано 16 Мая 2009 21:51ИнфоПравкаОтветитьIP

Dronm
пластик то наверное греть не стоит?
Прикоснуться жалом к корпусу на 3-5 секунды, ничего с ним не случится. Идея здесь - при прогреве могут проявиться дефекты.
керамические конденсаторы
Если у такого конденсатора (квадратные обычно тогда ставили в бытовушку) видны сколы по краям, сразу его в подозрительные. Не факт что он не исправен, но нарушение защитного покрытия здесь - самое то для всяких внезапностей.
аля раз в неделю так замучаешься ловить
Точно, самое противное.

karpoff92
Junior Member

Сообщений: 1
Откуда: НОВОСИБИРСК
Регистрация: Май 2009

написано 17 Мая 2009 19:42ИнфоПравкаОтветитьIP

ПРИВЕТ ВСЕМ КТО ХОТЬ МАЛЕНЬКО ШАРИТ В БРИГАХ/БАРКАХ. у МЕНЯ ПРОБЛЕМА С БАЛАНСОМ НА БАРК У-001 1990 Г.В.ТАК ВОТ РЕГУЛЯТОР БАЛАНСА НА СЕРЕДИНЕ, А ЛЕВЫЙ КАНАЛ ЗВУЧИТ ГРОМЧЕ ЧЕМ ПРАВЫЙ(ОЧЕНЬ ЗАМЕТНО ПО ЗВУКУ!) ЛЕВЫЙ ПРОСТО ОРЁТ, А ПРАВЫЙ ИГРАЕТ МЕНЬШЕ ЧЕМ НА ПОЛОВИНУ! И КОГДА РУЧКУ ПОВОРАЧИВАЕШЬ ВЛЕВО - ЛЕВЫЙ КАНАЛ НАЧИНАЕТ ХРИПЕТЬ ДАЖЕ НА МАЛОЙ ГРОМКОСТИ. А КОГДА КРУТИШЬ ВПРАВО - ПРАВАЯ КОЛОНКА ТАКЖЕ ТИХО ИГРАЕТ. я МАЛО ПОНИМАЮ В УСИЛКАХ, МОЖЕТ ПОДСКАЖЕТ КТО-НИБУДЬ ЧТО ЗА ПРОБЛЕМА И КАК ЕЁ УСТРАНИТЬ! ПАЯТЬ Я УМЕЮ, А ЧТО К ЧЕМУ НЕ ЗНАЮ! МОЖЕТ ПРОВОДА ПОПУТАНЫ НА БАЛАНСЕ? ПОМОГИТЕ ПОЖАЛУЙСТА!

Весельчак У
Moderator

Сообщений: 10414
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 19 Мая 2009 01:26ИнфоПравкаОтветитьIP

Dronm
Может ещё быть микротрещина на печатной дорожке, а то и просто плохой контакт в месте пайки. Надо попробовать во включенном состоянии изгибать плату и за детали подёргать.

karpoff92
Провода проверить проще всего.
И вовсе незачем так кричать (это про прописные буквы).

karpoff92
Junior Member

Сообщений: 2
Откуда: НОВОСИБИРСК
Регистрация: Май 2009

написано 19 Мая 2009 19:09ИнфоПравкаОтветитьIP

Спасибо проверю!

GZ
Junior Member

Сообщений: 8
Откуда: Беларусь
Регистрация: Март 2009

написано 30 Июля 2009 23:05ИнфоПравкаОтветитьIP

Здравствуйте!
Давно сюда не заходил. Руки не доходили ни до усилителя, ни до сайта.
О неисправности не буду - чтобы не отвлекать. (Рассказывал раньше.) О схеме, с Вашего позволения.
Заметил, что не совпадает, отпаял плату УМ, давай разбираться. Не совпадает только обозначение на плате, как оказалось.
Заинтересовало другое. На плате изображены диоды параллельно база-эмиттерным переходам выходных транзистров, в схеме их не показано вообще, а подключены - явно импульсные - параллельно коллекторам-эмиттерам (выходных). Впрочем, может быть, на плате просто не "дорисовали"?

[Это сообщение изменил GZ (изменение 31 Июля 2009 03:13).]

Весельчак У
Moderator

Сообщений: 10502
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 31 Июля 2009 20:18ИнфоПравкаОтветитьIP

GZ
Параллельно база-эмиттеру в схемах усилителей не встречал, а между коллектором и эмиттером - да, так делают.

GZ
Junior Member

Сообщений: 9
Откуда: Беларусь
Регистрация: Март 2009

написано 31 Июля 2009 23:35ИнфоПравкаОтветитьIP

От превышения напряжения? Так с чего: выше головы (в смысле - питания) не прыгнешь.
Или от броска при случайном отключении нагрузки?
Впрочем, это сейчас не так важно. Вряд ли те самые щелчки связаны с ними.

GZ
Junior Member

Сообщений: 10
Откуда: Беларусь
Регистрация: Март 2009

написано 18 Августа 2009 18:02ИнфоПравкаОтветитьIP

Так, оказывается, схема-то есть. Просто не мог рассмотреть, пока не вытянул плату на стол. Файл подписан "Brig_77-84_1". И диоды обнаружились.
Первое, чего не могу понять: почему 28 Вольт вместо 32-х. Снял предохранители - на холостом ходу то же самое.
Конденсаторы (в БП, по 10000)? Но чтобы настолько симметрично?

Звучит - уже рассказывал - изумительно. Только вот щелчки бессистемные. В момент выключения - почти всегда; то есть при снижении напряжения питания. Может, действтельно самую малость не хватает?
Поскольку практически делать не приходилось, возник еще вопросик: чем выставляется ноль на выходе? Мне так думается, что R4 - что в коллекторной нагрузке токового зеркала. Или ошибаюсь?
Впрочем, вряд ли это что-то изменит, такое у меня подозрение. Напряжение на выходе - милливольты. В исправном канале, правда, меньше.

22 Сентября 2009 23:34 Весельчак У приклеил тему "Усилитель Бриг 001. Неисправность.".
13DeMoN13
Junior Member

Сообщений: 1
Откуда: СПб
Регистрация: Сентябрь 2009

написано 22 Сентября 2009 08:13ИнфоПравкаОтветитьIP

Собственно имеется усилитель Бриг 001(с шести-штырьковыми разъемами), доставшийся от отца(тот его почти не использовал в своё время). В последнее время стали происходить забавные оказии. Сначала понизилась мощность сигнала на правом канале(особенно упали басы). Затем стал периодически появляться треск или писк, но он пропадал после выключения и небольшого простоя. Но недавно треск пропал совсем, но на его смену пришло гудение. То есть если идёт какой-либо достаточно высокий звук, без низкого, то он всё-равно сопровождается довольно ощутимым низким гудением. А когда звука нет, то и гудения нет тоже. Провода проверял-менял ни один раз, без разницы. В качестве источника использовал компьютер и mp3-плеер, которые при подключении к наушникам не обнаруживают таких артефактов. От усилителя работают колонки Radiotehnika S-90(которые отдельно от усилителя проверить не представляется возможным) и новенькие наушники, в обоих случаях одинаковые артефакты. Плюс ещё небольшое замечание - к той же розетке, что и усилок подрублено куча всего и например, когда я выключаю настольную лампочку в колонках слышен небольшое щелчок.

Я полный профан в электротехнике, может кто хотябы посоветует куда можно обратиться с такой техникой(я ходил в один салон по ремонту усилков и прочего, так там мне сказали, что за Бриг они не возьмутся, поскольку не знают как и что в нём) в Санк-Петербургу или хотябы к кому можно обратиться, если не в салон?

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика