Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Ремонт бытовой и промышленной аппаратуры »
Ремонт усилителя Амфитон У-002 (страница 1)

Версия для печати (настроить)
Страницы: 1 2

Новая тема | Написать ответ

Подписаться

Автор Тема:   Ремонт усилителя Амфитон У-002
djko
Junior Member

Сообщений: 1
Откуда: Екатеринбург, Россия
Регистрация: Сентябрь 2008

написано 14 Сентября 2008 17:19ИнфоПравкаОтветитьIP

Здравствуйте, форумчане! Недавно взялся за ремонт старого усилка АМФИТОН У-002. До ремонта не работал правый канал. Я нашел неисправность - сгорели 2 предвыходных транзистора (КТ815Г и КТ315В). Заменил их и все электролиты во всех платах (УМ, предусилке и т.п.). Правда подобрать нужной емкости не смог. К примеру, вместо 16 В 50 мкФ поставил 16 В 100 мкФ. Ну, это не важно. В общем, все ничего, прослушал в наушниках ночью. Звучок понравился. Утром встал и решил подключить АС JBL E-30. И вот она беда! Левый канал хрипит, т.е. не выдает частоты том же качестве, как правый канал. Выдергиваю левый провод АС из гнезда и слушая наушники вижу, что оба наушника играют замечательно. Обратно вставляю провод - та же ситуация. Проверял каналы и обратным подключеием АС. Перепаял еще раз электролиты на плате "баланса" , но это ничего не изменило. В чем может быть причина? Т.е. как только подключу левую АС , так сразу же левый наушник похрипывает и играет отличительно от правого. СПАСИБО ЗАРАНЕЕ! Я уже не знаю в чем может быть причина. Слушать можно на малой громкости, но при увеличении ее сильно искажается звук: пищалка играет отвратительно и широкополосник тоже. Слушая при этом науники наблюдается таже самая картина. Кондеры на усилителе мощности все выдают 28-30 В.Сравнивая один канал с другим можно убедиться, что они живые. Хотя я их тоже заменю. Как думаете, может больше емкость поставить? КТ815Г и КТ315В были заменены на правом канале. Теперь только левому нужно вернуть нормальное звучание! Кстати, хрип начинается только при увеличении громкости. До некоторого момента он не наблюдается. Повторюсь, что когда АС отключены от левого канала, звук в левом анале наушников отличный. При подключении АС - хрип и сплошные искажения на большой громкости. Осциллографа нет в наличии, без осциллографа тяжко. но попробую сделать. Расчитываю на Вашу, друзья, помощь.
Точно, на больших 1 Вт резюках надо смотреть. Итак, включаю усилок c подключенными АС JBL E30:

Левый канал:
R35, 36 = 0 mA;
Правый канал:
R35 = 0,72-0,92 mA;
R36 = 0,78-0,91 mA;

Теперь подаю сигнал на вход МФ, регулятор громкости на 1\4 выкручен:

Левый канал:
R35 = 0,18 - 0,28 mA;
R36 = 0,01 mA;

Правый канал:
R35 = 0,93 - 1,11 mA;
R36 = 0,91 - 1,09 mA;

Что же с левым каналом? Может транзистор какой-либо накрылся?

Например, выходной КТ818ГМ\КТ819ГМ. Остальные вряд ли, т.к. я сравнил напруги на транзисторах с VT5-VT14 на обоих каналах и убедился, что они "живые". Тогда подозреваю выходники или какой-либо кондер на УМ. КТ818ГМ\КТ819ГМ бывают "врут": отпаиваешь и проверяешь n-p переход, мультиметр показывает сопротивление в прямом направлении и бесконечность в обратном. А на самом же деле...
Нужны Ваши мысли! Как считаете, стоит ли ставить фильтры питания более 2000 мкФ? Например, 4000 мкФ?

Cхема усилителя: ссылка

palsanua
Junior Member

Сообщений: 1
Регистрация: Ноябрь 2009

написано 07 Ноября 2009 02:00ИнфоПравкаОтветитьIP

Разбей кирпич на каскады. Возми наушник подключи один конец на корпус. А вторым на выход каскада.Подай сигнал на вход кирпича. Сначала проверь плату входов, потом предварительный усилитель. Если сигнал чистый на платах входов и предварителях, то рой оконечный усилитель. Проверь ток покоя окнечных транзисторов. Выстови ноль вольт на выходе резисторм R5.

02 Декабря 2009 20:39 Весельчак У приклеил тему "Ремонт усилителя Амфитон-у-002".
sasha25
Junior Member

Сообщений: 1
Откуда: Украина
Регистрация: Декабрь 2009

написано 01 Декабря 2009 22:49ИнфоПравкаОтветитьIP

Недавно достался мне усилитель Амфитон-у-002. Недолго он поработал, как стало срабатывать реле защиты АС (слышны щелчки реле). Замеряю напряжение на выходе моста, все стает нормально, пару минут играет и снова отключается. В чем может быть причина? И возможно ли самому устранить неисправность? Заранее благодарен!

Весельчак У
Moderator

Сообщений: 10651
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 02 Декабря 2009 20:41ИнфоПравкаОтветитьIP

sasha25
И возможно ли самому устранить неисправность?
При наличии некоторых знаний и, хотя бы, тестера.

sasha25
Junior Member

Сообщений: 2
Откуда: Украина
Регистрация: Декабрь 2009

написано 02 Декабря 2009 21:29ИнфоПравкаОтветитьIP

Некоторые знания есть, тестер тоже.

Весельчак У
Moderator

Сообщений: 10652
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 03 Декабря 2009 20:40ИнфоПравкаОтветитьIP

sasha25
Тогда надо прочитать темы про ремонт других усилителей. Принципы схожие.
Сначала можно посмотреть уровень постоянного напряжения на выходе.

zigss
Junior Member

Сообщений: 1
Регистрация: Сентябрь 2010

написано 23 Сентября 2010 18:35ИнфоПравкаОтветитьIP

Подойдет ли резистор громкости от ус амфитон 25у 002 на кумир 001 ?

Весельчак У
Moderator

Сообщений: 11016
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 23 Сентября 2010 20:29ИнфоПравкаОтветитьIP

zigss
Какое сопротивление там и там? Хотя, скорее всего, подойдёт.

zigss
Junior Member

Сообщений: 2
Регистрация: Сентябрь 2010

написано 24 Сентября 2010 09:09ИнфоПравкаОтветитьIP

На амфитоне стоит родное

Весельчак У
Moderator

Сообщений: 11021
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 24 Сентября 2010 20:52ИнфоПравкаОтветитьIP

zigss
У меня нет всех схем, чтобы быстро сравнить.

zigss
Junior Member

Сообщений: 3
Регистрация: Сентябрь 2010

написано 28 Сентября 2010 08:27ИнфоПравкаОтветитьIP

По размеру не подошло

zigss
Junior Member

Сообщений: 4
Регистрация: Сентябрь 2010

написано 14 Октября 2010 15:06ИнфоПравкаОтветитьIP

Кумир 001 правый канал играет тихо и без низов поменял на правом канале ум все емкости тоже самое в узле стабилизации не помогло тоже самое что ище смотреть? Подключено через заглушку УП. Помогите сделать.

Добавление от 14 Октября 2010 17:00:

Еще добавлю при большой громкости начинает хрипеть в колонке сч динамик

pasha_r11
Junior Member

Сообщений: 1
Регистрация: Ноябрь 2010

написано 15 Ноября 2010 00:54ИнфоПравкаОтветитьIP

у меня кумир 001, сначала играет, потом отрубается, и долгое время не работает. контрольная лампа горит, реле щелкает, но теперь при запуске не загораются светодиоды перегрузки. в чем может быть проблема? помогите

Scull
Junior Member

Сообщений: 1
Регистрация: Январь 2011

написано 24 Января 2011 02:18ИнфоПравкаОтветитьIP

Здравствуйте, уважаемые форумчане!
Достался Амфитон 002 стерео с такой проблемой: в правом канале на электролитах вместо +32В и -32В(норма) +2...5В и -51..54В соответственно. Кто подскажет, какого хрена всё напряжение уходит в плечо(-)?

Весельчак У
Moderator

Сообщений: 11291
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 24 Января 2011 22:27ИнфоПравкаОтветитьIP

Scull
Может пробит или оборван диод(ы) выпрямителя, а может оборван провод. Хотя вполне возможно замыкание в выходном каскаде.
Надо отключать нагрузку (усилитель) от выпрямителя и смотреть.

Scull
Junior Member

Сообщений: 2
Регистрация: Январь 2011

написано 29 Января 2011 00:35ИнфоПравкаОтветитьIP

Нашел причину, вылетело сопротивление R38 на 1 Ом, хотя на вид даже не потемневшее.

Lumar
Junior Member

Сообщений: 1
Откуда: Украина, г. Димитров
Регистрация: Март 2011

написано 16 Марта 2011 22:08ИнфоПравкаОтветитьIP

Здравствуйте!!!! Подскажите пожалуйста, не принимает сигнал усилитель Амфитон у 002. Он вообще молчит и индикатор не мигает. В чем может быть поломка?

Весельчак У
Moderator

Сообщений: 11390
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 17 Марта 2011 23:32ИнфоПравкаОтветитьIP

Lumar
А вообще питание есть?

Lumar
Junior Member

Сообщений: 2
Откуда: Украина, г. Димитров
Регистрация: Март 2011

написано 20 Марта 2011 18:11ИнфоПравкаОтветитьIP

Да, есть! Предохранители целые

Весельчак У
Moderator

Сообщений: 11409
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 21 Марта 2011 22:36ИнфоПравкаОтветитьIP

Lumar
Измерительные приборы есть?

Lumar
Junior Member

Сообщений: 3
Откуда: Украина, г. Димитров
Регистрация: Март 2011

написано 22 Марта 2011 00:39ИнфоПравкаОтветитьIP

Что именно Вы имеете ввиду??? Вы скажите, я найду. Я просто не очень в радиотехнике, но паяльник в руке могу держать

Весельчак У
Moderator

Сообщений: 11418
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 22 Марта 2011 22:08ИнфоПравкаОтветитьIP

Lumar
Тестер, осциллоскоп (осциллограф).

Alsifer
Junior Member

Сообщений: 1
Откуда: Москва, РФ
Регистрация: Май 2011

написано 24 Мая 2011 11:55ИнфоПравкаОтветитьIP

Здравствуйте!
Прошу помощи в поиске неисправности в каскаде выходного усилителя Амфитон 002. Проблема давнишняя и заключается в перегорании сопротивления R38. Транзистор VT4 так же уже выходил из строя и был заменен. Отмечу тот факт, что сопротивление перегорает не сразу. Усилитель может исправно отработать несколько дней, и в один прекрасный момент срабатывает защита. Для выявления неисправности были предприняты следующие меры: 1. Отсоединен выпрямитель от соответствующего неисправного каскада и подключен к эквиваленту нагрузки. Измеренные напряжения одинаковы. 2. Усилитель был запитан от внешнего ИП. Действительно, удалось выявить перекос в отрицательном питающем плече. Однако, определить неисправность с точностью до элемента не представляется возможным, т.к. R38 мгновенно разогревается. Буду признателен за советы по ремонту каскада выходного усилителя, который, по сути является усилителем постоянного тока с ООС.

Весельчак У
Moderator

Сообщений: 11576
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 24 Мая 2011 20:43ИнфоПравкаОтветитьIP

Alsifer
Какие напряжение и ток покоя?

Sten
Junior Member

Сообщений: 1
Регистрация: Январь 2013

написано 04 Января 2013 06:05ИнфоПравкаОтветитьIP

Здравствуйте ! У меня перестал работать усилитель,индикаторые не горят,звука нет.Кнопка от сети горит зелёным.Что подскажите?

hogan3cat
Junior Member

Сообщений: 1
Откуда: Киев
Регистрация: Январь 2013

написано 11 Января 2013 12:46ИнфоПравкаОтветитьIP

цитата:
Sten писал:
Здравствуйте ! У меня перестал работать усилитель,индикаторые не горят,звука нет.Кнопка от сети горит зелёным.Что подскажите?

Я бы сказал тебе в чем причина, да только модератор не одобрит моего выражения.
...ПРОБЛЕМА В КОРПУСЕ, надо его отнести в церковь пусть освятят!! Может еще быть такой случай - не по фэн-шую разместили усилитель!! Или попробуйте с ним поговорить, может он осознает Вашу нужду в нем, и он снова заработает?!
Если Вы хотите более подробный ответ: где замерить напряжение, где посмотреть, что прозвонить... тогда задайте вопрос более правильно. А то с лампочками своими жалуетесь...Здесь не экстрасенсы, Вы в данный момент руки и глаза мастера...надеюсь, должны хоть какую то пищу для ума подать нам. Если Вы в электронике полный "0" то наша помощь Вас не спасет.

Игорь Дмитриев
Junior Member

Сообщений: 1
Регистрация: Март 2016

написано 21 Марта 2016 16:30ИнфоПравкаОтветитьIP

всем привет.
в этой теме остались еще спецы, помочь с ремонтом Амфитона у002? идеально было бы сделать его( я в новосибирске), но в крайнем случае, помочь дистанционно.

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики
Страницы: 1 2

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика