Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Ремонт бытовой и промышленной аппаратуры »
Фотоаппарат Canon PowerShot A630. Ремонт.

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Фотоаппарат Canon PowerShot A630. Ремонт.
Зёбра
берёзовый брунька

Сообщений: 9765
Откуда: Санкт-Петербург,Россия
Регистрация: Июнь 2003

написано 23 Декабря 2011 20:12ИнфоПравкаОтветитьIP

Мыргает светодиодом Power (в исправном состоянии он светится постоянно, не моргает) в большинстве режимов сразу после включения и показывает разряд аккамуляторов. Но аккамуляторы в полном заряде. С разъёма внешнего адаптера такого нет. Кто-то мне сказал, что с момента включения кнопкой Power сразу начинается заряд фотовспышки. Если он не проходит, то процессор выдаёт аварию. Родной схемы не нашёл. Есть от другого. Похоже:

VCHGLVL , похоже, ОС на проц. Какие будут предложения? С чего начать ремонт? Фотик разобрал. Кое-как получается включать в разобранном состоянии. Четыре аккамулятора AA приходится держать почти в воздухе. Немножко неудобно. Кстати, сама вспышка при этом работает. Ну, то есть на совсем уж заряженных аккамуляторах фотик непродолжительное время снимает как ни в чём не бывало, до появления на дисплее надписи "Зарядите батареи".

Из приборов в наличии только тестер.

Весельчак У
Moderator

Сообщений: 11986
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 23 Декабря 2011 21:27ИнфоПравкаОтветитьIP

Аккумуляторы точно в порядке?
Ежели схема соответствует, то проблема может быть в разъёме внешнего питания.

[Это сообщение изменил Весельчак У (изменение 24 Декабря 2011 20:04).]

Зёбра
берёзовый брунька

Сообщений: 9767
Откуда: Санкт-Петербург,Россия
Регистрация: Июнь 2003

написано 23 Декабря 2011 21:30ИнфоПравкаОтветитьIP

Аккамуляторы в порядке.В режиме измерения постоянного тока на пределе 10А 2,5А каждый показывает. Напряжение на конденсаторе вспышки измерил. 317 вольт. Разъём внешнего питания сразу проверил на предмет отсутствия нормального контакта в размыкателе. Всё нормуль. Сопротивление нуль.

Вот сейчас дисплей погас. Лампочка моргает. При нажатии на спуск фотик пару секунд "думает", таки фотографирует, таки со вспышкой, потом на секунду/пару дисплей загорается.Всё.Дисплей погас. На разъёме питания 4,8 вольта. На вспышку приходит 4,8 вольта. Вставил сетевой адаптер - 5,4 вольта и там и там. Всё в норме: дисплей горит, лампочка горит постоянно.

Добавление от 23 Декабря 2011 21:49:

Тем более, что подзарядка помогает, но ненадолго.

Может и правда не хватает манёха напруги?

[Это сообщение изменил Зёбра (изменение 23 Декабря 2011 21:50).]

Valera
Member

Сообщений: 2421
Откуда: novosibirsk
Регистрация: Май 2004

написано 23 Декабря 2011 23:05ИнфоПравкаОтветитьIP

Зёбра
Проверь С2004
С разъёма внешнего адаптера такого нет
Там есть свой конденсатор, он в параллель этому встаёт, и работает

Зёбра
берёзовый брунька

Сообщений: 9770
Откуда: Санкт-Петербург,Россия
Регистрация: Июнь 2003

написано 23 Декабря 2011 23:08ИнфоПравкаОтветитьIP

Valera

Проверь С2004

А что он даёт при питании от батареек? А потом это не цилндр, а прямоугольный чип. Они очень надёжны. Аккамуляторы я всегда заряжаю во внешнем устройстве. В гнездо адаптера сегодня первый раз воткнулся. Так шта... Да и собрал я его уже. Если с батарейками не выйдет, буду иметь ввиду.

Добавление от 23 Декабря 2011 23:10:

Valera

Там есть свой конденсатор, он в параллель этому встаёт, и работает

Не знаю, чего там есть. Я вообще не родной адаптер подключаю. От радионаушников.

Valera
Member

Сообщений: 2422
Откуда: novosibirsk
Регистрация: Май 2004

написано 23 Декабря 2011 23:50ИнфоПравкаОтветитьIP

Зёбра
Тренинг попробуй сделать, 4.8в мало.

Зёбра
берёзовый брунька

Сообщений: 9771
Откуда: Санкт-Петербург,Россия
Регистрация: Июнь 2003

написано 24 Декабря 2011 00:00ИнфоПравкаОтветитьIP

Valera

Да им лет уже много. Куплю новые да и всё.

Весельчак У
Moderator

Сообщений: 11997
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 24 Декабря 2011 20:11ИнфоПравкаОтветитьIP

Зёбра
На вспышку приходит 4,8 вольта
Это нормально. Минимальное напряжение может быть 3,6..4 В.
Только измерение без потребления мало что даёт. От старости у аккумуляторов кроме падения напряжения, происходит увеличение внутреннего сопротивления. Напряжение без нагрузки не меняется.

А потом это не цилндр, а прямоугольный чип. Они очень надёжны.
Не очень.

Ещё могут быть проблемы в преобразователе для вспышки - слишком большой потребляемый ток.

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика