Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Ремонт бытовой и промышленной аппаратуры »
Амфитон 25У 101С тихий звук на втором канале

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Амфитон 25У 101С тихий звук на втором канале
Ярослав
Junior Member

Сообщений: 2
Откуда: Россия, Самара
Регистрация: Август 2012

написано 15 Августа 2012 03:06ИнфоПравкаОтветитьIP

Подскажите, как починить Амфитон 25У 101С, тихий звук на втором канале. При увеличении громкости помигивает перегрузка. Плохо работает именно оконечный усилитель. Предварительный в норме. И должны ли греться (не сильно) на этом усилке реле.

Весельчак У
Moderator

Сообщений: 12595
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 15 Августа 2012 19:59ИнфоПравкаОтветитьIP

Реле могут греться. Вопрос - до скольки градусов.
Без схемы сказать в чём проблема сложно, может сгорел транзистор предоконечного или оконечного каскада, может неисправна цепь защиты от перегрузки. Визуальный осмотр ничего не даёт?

Ярослав
Junior Member

Сообщений: 4
Откуда: Россия, Самара
Регистрация: Август 2012

написано 15 Августа 2012 23:29ИнфоПравкаОтветитьIP

цитата:
Весельчак У писал:
Реле могут греться. Вопрос - до скольки градусов.
Без схемы сказать в чём проблема сложно, может сгорел транзистор предоконечного или оконечного каскада, может неисправна цепь защиты от перегрузки. Визуальный осмотр ничего не даёт?

Спасибо за ответ Весельчак , я сегодня заметил что неправильно заменил обгоревший транзистор (за место 1 Ома нашел схему в интернете поставил 620 Ом) и звук стал громче при прикосновении пальцем входа на оконеч. усил.
А реле немного греются, наверно так и должно быть. Сейчас проверяю второй канал предварительного усилителя. Также слабо работает и нет басов.

Весельчак У
Moderator

Сообщений: 12599
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 16 Августа 2012 20:19ИнфоПравкаОтветитьIP

Ярослав
Также слабо работает и нет басов.
Очень похоже на высохшие электролиты в развязывающих цепях или обратной связи.

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика