Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Ремонт бытовой и промышленной аппаратуры »
Ремонт блока питания Power Master LP-6 ver 2.03 230W

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Ремонт блока питания Power Master LP-6 ver 2.03 230W
skunk
Злобный админ

Сообщений: 8951
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 03 Февраля 2014 00:13ИнфоПравкаОтветитьIP

Включение на ХХ - все в норме (дежурка, выходные). Присоединяю к матери - автозапуск. Замер стрелочным тестером напругу на power_on - автозапуск.
схема
Дежурка - 5В, на 4-й ноге TL494 - 3В. С28 2,2x50V в норме, утечки нет. БП работает, но автозапуск задолбал.

Добавление от 03 Февраля 2014 00:27:

PS_ON - 3,2 В. С отпаянным С28. Сейчас аноды у D27, D28 подниму.

Valera
Moderator

Сообщений: 3604
Откуда: novosibirsk
Регистрация: Май 2004

написано 03 Февраля 2014 14:29ИнфоПравкаОтветитьIP

БП работает, но автозапуск задолбал.
Q11 проверь (обрыв э-б)

skunk
Злобный админ

Сообщений: 8952
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 04 Февраля 2014 05:48ИнфоПравкаОтветитьIP

Проверены путем выпайки C29, C31, Q11, Q13 - утечек, обрывов, пробоев нет. Q9, Q10 прозванивал на плате, обрывов нет.
При поднятии анодов у D27, D28 ситуация не меняется вообще никак. Хотя по идее БП не должен стартовать ни автоматом, ни вручную.
Замерял цифровым тестером (при этом автозапуск не происходит), база Q13 - 3,8V, эмиттер Q13 - 3,3V, 4-я нога TL494 - 2,8V.

Добавление от 04 Февраля 2014 06:11:

Да, вот еще что. Обнаружил, что почему-то выкушен (именно выкушен, ножки остались) резистор R45. Но ведь это же на автостарт никак влиять не должно.

Valera
Moderator

Сообщений: 3605
Откуда: novosibirsk
Регистрация: Май 2004

написано 04 Февраля 2014 09:45ИнфоПравкаОтветитьIP

Замерял цифровым тестером (при этом автозапуск не происходит),
дефект уходит?
Если коротнуть С28, будет подан заведомый стоп и весь это обвес не будет влиять. Т.е. проверить на внутренний деффект ТЛ494
Вариант, С27 и С24, С25 проверить, если предположить что в ТЛ лезет помеха при стопе на ноге 4.

skunk
Злобный админ

Сообщений: 8956
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 04 Февраля 2014 11:12ИнфоПравкаОтветитьIP

Valera
дефект уходит?
Что значит уходит? Сколько БП через мои руки прошло, сколько power_on замерял, никогда стрелочный вольтметр пуск не провоцировал (напоминаю, втыкание разъема в мать провоцирует автостарт). Цифровой для меня до сих пор загадочный как он работает, проверять переходы так толком и не знаю как.
Если коротнуть С28, будет подан заведомый стоп и весь это обвес не будет влиять. Т.е. проверить на внутренний деффект ТЛ494
Читаешь невнимательно, 2,8V на 4-й ноге старт не вызывает. При замере стрелочным тестером, 4-я падает до нуля.

Valera
Moderator

Сообщений: 3606
Откуда: novosibirsk
Регистрация: Май 2004

написано 04 Февраля 2014 13:19ИнфоПравкаОтветитьIP

skunk
втыкание разъема в мать провоцирует автостарт
автостарт, я понял, самопроизвольное включение в состоянии выкл?
Или же при подключении БП к матери во включенном состоянии? Но, тогда всё что угодно может быть.

--
Цифровой для меня до сих пор загадочный
У них входное сопротивление порядка единиц-10М-и более (по модели) на вольт. Как вольтметр, они практичнее стрелочников как раз из-за малых входных токов.
проверять переходы так толком и не знаю как.
Известная проблема. Если нет на переключателе позиции со знаком диода, попробуй померять на разных диапазонах омметра.

Весельчак У
Moderator

Сообщений: 13551
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 04 Февраля 2014 22:32ИнфоПравкаОтветитьIP

skunk
В сетапе автозапуск как настроен?

skunk
Злобный админ

Сообщений: 8959
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 04 Февраля 2014 22:44ИнфоПравкаОтветитьIP

Valera
автостарт, я понял, самопроизвольное включение в состоянии выкл?
Еще раз повторяю, что писал ранее. Источник на ХХ, на 4-й ноге TL494 2,8V, старта нет. Замер стрелочником напряжения на power_on вызывает старт, напряжение на 4-й ноге падает в ноль. Никогда и ни с каким источником такого не было, всегда мерил стрелочником, я к нему с детства привык. Аналогично, при втыкании 20-пинового разъема в мать, после подачи ~220V сразу же идет старт без всякого нажатия кнопки на корпусе.
Или же при подключении БП к матери во включенном состоянии?
Боже мой, да конечно же нет.

Весельчак У
В сетапе автозапуск как настроен?
Вы решили вдвоем надо мной издеваться? Нет, чтобы по делу что-нибудь написать. К тому же автостарт - это самый распространенный дефект у Power Master LP-6 ver 2.03 230W, достаточно поиском воспользоваться. Если тебе будет легче, то при подключении заведомо исправного источника, все работает нормально.

Добавление от 04 Февраля 2014 22:57:

Не писал ранее, так как считал само собой разумеющимся. Чтобы предупредить ненужные вопросы, на 13,14,15 ногах опорное напряжение 5V, на 12-й ноге в выключенном состоянии 15V, во включенном 25V (стрелочником).

Valera
Moderator

Сообщений: 3608
Откуда: novosibirsk
Регистрация: Май 2004

написано 05 Февраля 2014 05:46ИнфоПравкаОтветитьIP

skunk
Замер стрелочником напряжения на power_on вызывает старт, напряжение на 4-й ноге падает в ноль
Да, дела.
Как ты конденсаторы проверяешь? Дучше подключением в параллель такого же.
Впечатление вч мусора в схеме, и дрянного ТЛ494.

skunk
Злобный админ

Сообщений: 8963
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 05 Февраля 2014 05:54ИнфоПравкаОтветитьIP

Конденсаторы проверяю выпайкой и замером цифровиком. Заряд - разряд - бесконечность.
дрянного ТЛ494
При 2,8V (хотя это очень мало, там должно быть около 5 V) старта нет.

Valera
Moderator

Сообщений: 3610
Откуда: novosibirsk
Регистрация: Май 2004

написано 05 Февраля 2014 09:37ИнфоПравкаОтветитьIP

skunk
там должно быть около 5 V
По схеме, нет. Около 4в на PW_ON и минус пара переходов дают 2.8в
А не отпаять ли R70? Станет не 2,8 а 3,8 и, по идее, порог переключения увеличится.
Т.е., я предполагаю чрезмерно высокое значение напряжения переключения данной ТЛ. Что ещё мб, если конденсаторы в норме и помех нет.

Весельчак У
Moderator

Сообщений: 13560
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 05 Февраля 2014 21:58ИнфоПравкаОтветитьIP

skunk
Транзисторы на утечку к-э проверял?
Кстати, цифровым тестером транзисторы можно проверить более качественно. Если у него есть значок диода (на некоторых древних это соответствует пределу 2000 Ом, без значка), то можно прямо увидеть падение напряжения на переходе. Несоответствие должно насторожить. В обратном направлении и к-э надо проверять на более высоких пределах.

skunk
Злобный админ

Сообщений: 8965
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 06 Февраля 2014 01:38ИнфоПравкаОтветитьIP

Проблема решена. Исходя из того, что касание щупом базы Q13 вызывает закрытие транзистора, заменил R69 33 кОма на 1 кОм. Напряжение на PS_ON стало 4,9V, как и должно быть. На всех источниках никогда не видел ниже 4V.
Весь идиотизм ситуации заключался в том, что я искал неисправный элемент, априори считая, что разработчик блока питания умнее меня. По хорошему надо бы снизить напряжение на 12-й ноге TL494 вольт так до двадцати (заменить стабилитрон ZD1 на меньшее напряжение стабилизации), но лень. Хорошо, что там 25V, а не 30V. 11 лет этот компьютер проработал и ничего в нем не ломалось судя по невмешательству (нет следов домашней пайки) и древности всех деталей. Возможно, он и работал с автостартом с момента покупки, просто пользователю было пофиг на это, выключил питание и все.
Удивительно, что столько тем создано про автостарт этого источника, никто до этого не додумался.
А схему, видимо, какой-то китаец из деревни проектировал с сильного будуна.

Весельчак У
цифровым тестером транзисторы можно проверить более качественно
Возможно. Но когда ты с 6 лет пользуешься стрелочником и привык ко всем нюансам отклонения и дергания стрелки...

Весельчак У
Moderator

Сообщений: 13564
Откуда: Санктъ-Питербурхъ
Регистрация: Декабрь 2000

написано 06 Февраля 2014 21:15ИнфоПравкаОтветитьIP

skunk
Я может и не с 6 лет пользовался стрелочником, но цифровым пользуюсь уже больше 30 лет. Исключительно цифровым (кроме отдельных эпизодов) примерно лет 20. И на стрелки не тянет.
Особенно на стрелочные осциллографы.

skunk
Злобный админ

Сообщений: 8968
Откуда: СССР, город-герой Ленинград
Регистрация: Ноябрь 2000

написано 07 Февраля 2014 01:34ИнфоПравкаОтветитьIP

А вот и подтверждение моей правоты. Ничего любопытного в схеме блока питания Power Master FA-5-2 ver 3.2 250W не находите?

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика