Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » Форум разработчиков РЭА »
Проблема с Quartus 5.1

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Проблема с Quartus 5.1
quarter
Junior Member

Сообщений: 9
Откуда: Украина
Регистрация: Декабрь 2005

написано 23 Марта 2006 16:12ИнфоПравкаОтветитьIP

Поставил Quartus 5.1. Попробовал откомпелить в нем проект, который в Quartus 5.0 требовал 3900 LE. Этот же проект в Quartus 5.1 требует 7190 LE. Все установки не изменялись. Проект в из Quartus 5.0 в Quartus 5.1 был перенесен через Project/Archive project. Кто знает в чем проблема?

Ninoka
Junior Member

Сообщений: 1
Откуда: Россия
Регистрация: Апрель 2009

написано 02 Апреля 2009 19:53ИнфоПравкаОтветитьIP

я не спец, но может в новой версии создать пустой проект, указав семейство элементов более мощное, а потом прикрепить туда файлы из старого проекта?
Обычно помогает.

NiM
Рё-нин

Сообщений: 477
Откуда: ныне Санкт-Петербург
Регистрация: Март 2001

написано 03 Апреля 2009 19:50ИнфоПравкаОтветитьIP

Иногда бывает так, что дефолтные стили синтеза при
изменении версии оказываются определены не так, как до
этого было. В таком случае копмайлер либо кладет на проэкт
со словами "у вас там слова какие-то не те", либо, что гаже
берёт свои дефолты и дует с ними, начхав на Ваши сеттинги.
Внимательно читаем репорты - понимаю, их много - но то как
собака порылась именно там и описано.

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика