Регистрация | Последние сообщения | Персональный список | Поиск | Настройка конференции | Личные данные | Правила конференции | Список участников | Top 64 | Статистика раздела | faq | Что нового v.2.3 | Чат
Skunk Forum - Техника, Наука, Общество » АТС »
Panasonic 1232, при наборе одного номера, попадаешь на другой

Версия для печати (настроить)

Новая тема | Написать ответ

Подписаться

Автор Тема:   Panasonic 1232, при наборе одного номера, попадаешь на другой
panas
Junior Member

Сообщений: 1
Откуда: Penza
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 12:00ИнфоПравкаОтветитьIP

У нас стоит сдвоенная система из этих самых Панасоников, после перекоммутации десятка линий, случился "сдвиг по фазе" Набирая один номер попадаешь на другой. Ресет не помогает, полностью очистил систему и запрограммировал по новой - такая же беда. Посоветуйте плз что же сделать что бы станции работали нормально.

Spec
Junior Member

Сообщений: 12
Регистрация: Август 2001

написано 06 Сентября 2002 14:33ИнфоПравкаОтветитьIP

Пиши понятней - никто же не читает Твои мысли... Иначе так и останется висеть одной строчкой.

PS. Номер какой внутр/внеш. Если внеш. - какие гор. линии ???
PSS. А если разбить систему(на время) ?

panas
Junior Member

Сообщений: 2
Откуда: Penza
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 15:03ИнфоПравкаОтветитьIP

Прошу прощенья, замучился уже (
-перекоммутировал линии на кроссе 119-150, 121-151, 124-110 и т.д. всего 9 штук. из них только на одной был изменён номер с помощью плана нумерации(003).
-внёс изменения в Dil 1:N (605-606) и в CO line OG (603-604).
На следующий день началась эта чехарда со звонками (первое впечатление что ночью барабашка на всех номерах поставил переназначение звонка). Звонишь на 223, попадаешь на 106... Сделал ресет обеим станциям, несколько раз, не помогло.Вечером выключил питание, поставил переключатели в положение Clear, нажал ресет и перевёл переключатели в положение Normal. Залил ранее сохранённые установки с компа с помощью программатора под DOS v348x.
На следующий день выяснилось что ни фига не помогло. Опять же вечером повторяю те же действия, но программирую уже этим же программатором, но ручками, всё заново.
На следующий день выяснилось что и это ни фига не помогло.
Вот и всё, осталось ещё попробовать запрограммировать с системника, о чём думать боюсь (все CO и EXT забиты, ни одногоо свободного джека, с учётом того что стоят 4 KX TD-174).

Добавление от 06 Сентября 2002 15:22:

Разбить систему среди рабочего дня не дадут (20 из сотни номеров использует коммерческая служба, они удавятся), а в выходной смысла нет, я же проверить не смогу

Spec
Junior Member

Сообщений: 13
Регистрация: Август 2001

написано 06 Сентября 2002 15:44ИнфоПравкаОтветитьIP

А ты помнишь, что кроссировка на 174 плате идет по всем первым портам, а потом по всем вторым... ?

panas
Junior Member

Сообщений: 3
Откуда: Penza
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 16:41ИнфоПравкаОтветитьIP

да помню, всё дело в том что глючат и номера, которые я вообще не трогал

Добавление от 06 Сентября 2002 16:43:

да помню, всё дело в том что глючат и номера, которые я вообще не трогал

Spec
Junior Member

Сообщений: 14
Регистрация: Август 2001

написано 06 Сентября 2002 16:57ИнфоПравкаОтветитьIP

Ты звонишь на системник со 223 и он(системник) показывает EXT 223, а когда ты звонишь с системника на 223 - звонит 106 ? Я правильно понял ?
Если на 223 не стоит "всяких" переадресаций, тоды ой(я бы начал с нуля: проверка одного блока(с полным сбросом), затем второго, потом уже в стеке...

panas
Junior Member

Сообщений: 4
Откуда: Penza
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 17:21ИнфоПравкаОтветитьIP

к сожалению системник один - у генерального, поэтому проверить так не могу. я со своего 143 набираю 151, а попадаю на 129, ну и точно так же с других телефонов (90% panas2365, 5% LG на всех тоновый режим набора) звонят по одному внутреннему номеру, а попадают на другой, мне только сообщают, что звонил туда то, а попал туда то.

Добавление от 06 Сентября 2002 17:42:

извини, забыл:когда с системника звонишь видна переадресация, т.е. стрелочка (105->1270

Spec
Junior Member

Сообщений: 15
Регистрация: Август 2001

написано 06 Сентября 2002 17:59ИнфоПравкаОтветитьIP

Предустановленной переадресации на панасе вроде нет... 790 на телефонах набирал ???

ЗЫ. Надо проверять все с нуля и по очереди

ЗЫЫ. Глючит всегда или иногда ???

panas
Junior Member

Сообщений: 5
Откуда: Penza
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 18:10ИнфоПравкаОтветитьIP

да вот только когда эти ....нные номера перекоммутировал всё началось и длится уже неделю.
а 790 набираю, после очередного ресета такая же беда.
значит придётся системником программировать, этож на два дня работы, блин
но если не получится тогда хз что делать

Dominic
Junior Member

Сообщений: 1
Откуда: Алма-Ата Казахстан
Регистрация: Сентябрь 2002

написано 06 Сентября 2002 20:31ИнфоПравкаОтветитьIP

А если уж не что не помогает…
Внешние факторы проверял? Я про серверы, рефрижераторы, б-р-р-р шитки 3х фазные, в общем источники магнитных помех есть?

panas
Junior Member

Сообщений: 6
Откуда: Penza
Регистрация: Сентябрь 2002

написано 07 Сентября 2002 15:52ИнфоПравкаОтветитьIP

да полно, у меня только 5 серваков в комнате стоит, и прочего добра хватает, завод всё таки, пусть и небольшой, намекаешь что экранировать нужно линии или по новой вести?

Фонист
Member

Сообщений: 108
Откуда: Новосибирск
Регистрация: Сентябрь 2001

написано 08 Сентября 2002 07:30ИнфоПравкаОтветитьIP

Складывается такое впечатление,что ты перепутал разьемы на А2 мастере и подчиненной станции.Выхода у тебя нет,звони на 101 и проверяй соответствие нумерации.Не забудь если ты изменил номер 003 командах, номер джека остается прежний.В чудеса с наводками я слабо верю.

panas
Junior Member

Сообщений: 7
Откуда: Penza
Регистрация: Сентябрь 2002

написано 09 Сентября 2002 10:04ИнфоПравкаОтветитьIP

Перекоммутацию делал на кроссе, разъёмы на А1 и А2 вообще не трогал и номера в 003 коде не менял

Александр
unregistered
написано 09 Сентября 2002 14:12  ПравкаОтветитьIP

Совет, один. Отключай все 174 платы, проверяй основную (звони со всех номеров на системник по оченреди), затем как в букваре (правда там есть опечаточки) всавляй первую плату, проверяй аналогичным образом, затем вторую, тоже самое. Подключай слейв систему, делай тоже самое. Ресетить не надо. Где то у тебя просто механическая перекоммутация (перепутаны джеки скорее всего).
Удаччи!

Spec
Junior Member

Сообщений: 16
Регистрация: Август 2001

написано 09 Сентября 2002 14:17ИнфоПравкаОтветитьIP

to ALL:
>>извини, забыл:когда с системника звонишь видна переадресация, т.е.
>>стрелочка (105->1270
Ну причем тут наводки ???

PS. Проверяй железо, а потом софт...

НачШтаба
Member

Сообщений: 42
Откуда: Россия. Москва
Регистрация: Июль 2001

написано 10 Сентября 2002 09:37ИнфоПравкаОтветитьIP

А можно я тут немного встряну?
У меня тут просто закралось одно сомненьице.. по поводу программатора.
Короче, случилась у меня как-то раз очень похожая ситуация, правда в несколько "урезанном" варианте (у меня была не спарка, а 1232-я в конфигурации б/б + 180-я+ 174-я).
Естественно, причину всей бяки я до конца так и не обнаружил, но... (вот оно, то самое волшебное "НО"! )... клиент, оказывается, перед тем, как случились все эти бяки, пользовался виндузовым программатором! При более детальном рассмотрении "ВинПрог" оказался не совсем "заточенным" под последнюю версию ПО 271, поэтому я допускаю то, что из-за несростаемости софта траблы и случились... просто потом, после перепрограммирования с системника всё почему-то работало нормально, корректно и беспроблемно. Клиенту посоветовал "ВинПрог" не юзать, разве что только для просмотра установок.

panas
Junior Member

Сообщений: 8
Откуда: Penza
Регистрация: Сентябрь 2002

написано 10 Сентября 2002 13:06ИнфоПравкаОтветитьIP

Чем дальше, тем страшнее
У меня версии 211 и программатор досовский:

Panasonic Digital Super Hybrid System Operating & Maintenance Tool Ver3.48X │
(C) COPYRIGHT 1999 KYUSHU MATSUSHITA ELECTRIC CO.,LTD.

всегда им программировал, раньше такой фигни не было.
значит придётся с системника, меня же кастрируют если в рабочее время очищу всё и начну программировать.
деваться некуда, если что, не поминайте лихом
ВСЕМ БОЛЬШОЕ СПАСИБО ЗА УЧАСТИЕ!!!

panas
Junior Member

Сообщений: 9
Откуда: Penza
Регистрация: Сентябрь 2002

написано 13 Сентября 2002 10:29ИнфоПравкаОтветитьIP

Блин, снял крышку, оказывается на плате разъёма RS сгорела дорожка
вот потому настройки нормально и не заливаются.
и полыхнуло видно хорошо, т.к. даже на корпусе пятно осталось, а я тут вам мозги парю, извините уж.
непонятно одно почему? на компе порт работает нормально, кабелем этим пользуюсь два года...
завтра (суббота) отключу станцию, разберу и сообщу какая ножка сгорела, если кому то интересно.

Добавление от 13 Сентября 2002 10:38:

Sorry, забыл добавить что тарификация по этому же разъёму проходит нормально.

golopuper
Junior Member

Сообщений: 1
Откуда: Ставрополь, Россия
Регистрация: Июнь 2002

написано 27 Сентября 2002 17:26ИнфоПравкаОтветитьIP

Енто скорее всего заземление компа и ли АТС нарушено вообщем между ними что-то было из напряжения вот по этому и полыхнуло

Ваш ответ:

Коды форума
Смайлики


Ник:    Пароль       
Отключить смайлики

Все время MSK

Склеить | Разбить | Закрыть | Переместить | Удалить

Новая тема | Написать ответ
Последние сообщения         
Перейти к:

Свяжитесь с нами | skunksworks.net

Copyright © skunksworks.net, 2000-2018

Разработка и техническая поддержка: skunksworks.net


Рейтинг@Mail.ru Яндекс.Метрика